Автор Тема: Прекращение поддержки приложений  (Прочитано 6201 раз)

Александр

  • Администратор
  • Старожил
  • *****
  • Сообщений: 254
    • Просмотр профиля
Уважаемые пользователи!

В связи с тем, что Google предъявляет все новые и новые требования к приложениям на платформе Android, становится невозможным поддерживать их в полной мере. Исправление ошибок, добавление новой функциональности, учет критики, пожеланий и предложений из комментариев становится невозможным. В связи с этим было принято решение прекратить поддержку ряда приложений:
Просьба обратить внимание, что представленные по ссылкам сборки не поддерживаются разработчиком. Их исправление, добавление и улучшение проводиться не будут. Устанавливать следует на свой страх и риск.

Примите извинения за вынужденные неудобства.

P.S. В приложениях Библия ЦС (вер. 4), Словарь ЦС и Помянник уже произведены необходимые (для соответствия требованиям) изменения. Поддержка этих проектов производится в полном объеме.

P.P.S. При невозможности загрузить книги с удаленного сервера в приложении "Библиотека ЦС" (по каким-либо причинам), можно сделать следующее:
  • Создать на SD-карте устройства какую-нибудь директорию (например, /sdcard/LibraryCS/);
  • Загрузить архив книг отсюда: http://alexsem.org/_oldapks/books.zip;
  • Распаковать архив в созданную директорию (чтобы в конечном итоге получились папки /sdcard/LibraryCS/akathists/, /sdcard/LibraryCS/prayers/ и прочие);
  • Очистить данные приложения "Библиотека ЦС" (или переустановить его) и запустить;
  • В диалоговом окне начальной установки выбрать опцию "Пользовательский каталог" и указать путь к созданной ранее директории (/sdcard/LibraryCS/);
  • Дождаться завершения импорта. Все книги будут доступны в библиотеке.
« Последнее редактирование: 04 Ноября 2019, 11:31:23 от Александр »